В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ріo78
Ріo78
14.05.2023 16:14 •  Информатика

Склавиатуры вводетьмя массиа из n целых чисел,составить программу и вывести на экран все элементы массива.которые стгят на не четных номерах и найти их сумму

Показать ответ
Ответ:
julianna19
julianna19
02.10.2020 22:33
Const n=5;
var a:array[1..n] of integer;
i,p:integer;
begin
for i:=1 to n do
begin
write ('Введите ',i,' элемент массива: ');
readln (a[i]);
end;
WRITELN;
write ('Массив: ');
for i:=1 to n do
if i mod 2 <> 0 then
begin
write (a[i],' ');
p:=p+a[i];
end;
WRITELN;
write ('Сумма = ',p);
end.

Склавиатуры вводетьмя массиа из n целых чисел,составить программу и вывести на экран все элементы ма
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота