В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
qwertyuiop314
qwertyuiop314
08.03.2020 22:20 •  Информатика

Склавиатуры вводится любое слово. составить программу, с которой все буквы "а" будут заменены буквами "и"

Показать ответ
Ответ:
sennik41
sennik41
24.06.2020 08:59
Var a: string;
    i: integer;
begin
     readln(a);
     for i := 1 to length(a) do
         if (a[i] = 'а') then a[i] := 'и';
     writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота