В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
B1o2o3m4
B1o2o3m4
02.12.2022 06:08 •  Информатика

Склавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе?

Показать ответ
Ответ:
Маликакот
Маликакот
25.05.2020 06:53

Program n1;
Uses CRT;
Var s: string; a: char; i,k: integer;
begin
Writeln('Vvedite stroku');
readln(s);
Writeln('Vvedite simvol');
readln(a);
For i:=1 to length(s) do
if s[i]=a then k:=k+1;
Writeln('Simvol ',a,' vstrechaetsa v stroke ',k,' raz');
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота