В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Karton2288
Karton2288
10.02.2023 08:38 •  Информатика

Склавиатуры вводится строка s. составьте программу , которая удаляет из строки все знаки тире и пробелы​

Показать ответ
Ответ:
RTAKZM
RTAKZM
19.09.2021 18:45
Var        
R1, R2, R3, S1, S2, S3: Integer;        
begin             
writeln('Введите размеры рации и чемодана');             
readln(R1, R2, R3, S1, S2, S3);             
 if ((R1 < S1) and (R2 < S2) and (R3 < S3)) or             
((R3 < S3) and (R2 < S1) and (R1 < S2)) or             
((R1 < S1) and (R2 < S3) and (R3 < S3)) or             
((R2 < S2) and (R1 < S3) and (R3 < S1)) or             
 ((R2 < S1) and (R3 < S2) and (R1 < S3)) or             
((R1 < S2) and (R3 < S1) and (R2 < S3)) then
WriteLn('ПОМЕЩАЕТСЯ')  
 else
WriteLn('НЕ ПОМЕЩАЕТСЯ');
end.
0,0(0 оценок)
Ответ:
авлвк5
авлвк5
28.12.2020 14:21
Не пойму, где это может понадобиться, но
3762194662274677225006147833619028325244330646204236432925139720030670885330519044445501804761927745268763736929034118016031519410956059710016491867886889157890211484313592791062569915129529790346983079610400317269003975512764853909825684309294001486918614927217865484171497622917064676132001029225523861302285726809602736311578770958185727882065830756366057561021042715214545162477118465368433226000538225835881149829186249682400183653494069108786491864970103748052744856652666373379197565574074550935728305785527534076832933033391949562148135756886265861748671407745362911914163091988879273202451394592768
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота