В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
бростас
бростас
23.01.2021 00:35 •  Информатика

Склавиатуры вводится строка, содержащая фамилию и имя. составьте программу, которая выводит фамилию и сокращённое имя.

Показать ответ
Ответ:
2005Dasha0305
2005Dasha0305
27.08.2020 17:17

var s:string;

i:integer;

begin

readln (s);

for i:=1 to Length(s)-1 do

if (s[i]=' ') and (s[i+1]<>' ') then write (copy(s,1,i+1),'.')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота