В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SpoonKeeper
SpoonKeeper
04.06.2022 13:13 •  Информатика

Склавиатуры вводят код символа. составьте программу, которая выводит предыдущий символ.

Показать ответ
Ответ:
LuzuVloks
LuzuVloks
24.05.2019 17:30
Pascal: var code: byte; begin   write ('code = ');   readln (code);   writeln (chr(pred(; end. c++: #include < iostream> using namespace std; int main() {   int code;   cout < < "code: ";   cin > > code;   char ch=static_cast< char> (code);   cout < < ch < < endl;   return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота