В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Parastaev
Parastaev
08.09.2021 09:34 •  Информатика

Склавиатуры вводят название трёх фигур. составить программу, которая выводит на экран эти названия, например: " фигуры: квадрат, ромб, круг".

Показать ответ
Ответ:
likeaboss2005
likeaboss2005
23.05.2020 18:19

program p;

var s,a,b,c:string;
begin
s:='геометрические фигуры';
writeln('введите названия трёх геометрических фигур');
read(a,b,c);
writeln(s,': ',a,', ',b,' и ',c);
end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота