Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
obito4891
13.12.2021 18:04 •
Информатика
Склавиатуры вводят строку и слово.составьте программу которая вставляет в строку заданное слово.
Показать ответ
Ответ:
7164260
04.10.2020 16:52
Var stroka,slovo:string;
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
аладик2
16.04.2022 05:20
Что такое относительное смещение...
remizov011
06.01.2023 11:16
Всхематическом виде отразите измениения значений в ячейках, соответствующих переменным а и в, в ходе последовательного выполнения команд присваивания: 1) а: =1...
tofik4
14.07.2020 11:06
Синформатикой 30 это на переход с одной системы счисления в другую...
яна7933
21.11.2020 12:18
Паскаль 1)Как вы думаете при выполнении программы обязательно заполнять все ячейки данными. почему? 2) если ячейка не заполнена то какое значение в ней находится?3)...
bombaleilooo
21.11.2020 17:03
Определите значение переменной F после выполнения фрагмента программы F := 100; if F 50 then F := F + 140 else F := F - 80; if F 50 then F := F + 110 else F :=...
1sherlock2
18.01.2020 12:57
1)дано линейное уравнение вида ах=b.если решения этого уравнения не существует, то выведите нет решения.если решение существует,то выводим значение х. 2)даны 3...
maximruba
05.01.2023 03:10
Напишите наименьшее целое число x, для которого истинно высказывание: НЕ (x нечётное) И НЕ (x 24)...
danilchirkov0
25.03.2023 08:26
Восьмого марта в кино пришло 100 ребят. На приключенческий фильм было продано 87 билетов, а на комедию - 63. Сколько ребят посмотрели и тот фильм, и другой? Сколько...
vovaskorobogat
05.08.2021 10:46
1.для чего нужна озу оперативная заполнительное устройство 2. для чего нужна материальная плата...
iekatierina1
26.11.2022 16:08
Перевести число 71 из десятичной в двоичную с разбором...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Ведите строку: ');
readln(stroka);
writeln('Ведите слово: ');
readln(slovo);
stroka:=stroka+' '+slovo;
writeln('Строка: '+stroka);
end.