В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zhansaya12
zhansaya12
26.02.2020 14:20 •  Информатика

Склавиатуры вводят строку. составить программу, которая: подсчитывает количество прописных букв.

Показать ответ
Ответ:
nano82
nano82
15.07.2020 11:54
Var  
s: string;
i,n : integer;
begin
 s:='';
n:=0;    
readln(s);
for i:=1 to length(s) do
if s[i] in ['а'..'я'] then n:=n+1;
writeln(n);
end.

будет искать количество русских прописных букв.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота