Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kaanekiken
11.12.2020 09:49 •
Информатика
Склавиатуры вводятся два числа. выведи на экран то,которое больше. (с паскаля)
Показать ответ
Ответ:
starkoviv23
01.10.2020 18:21
Program q;
var a, b, max:integer;
begin
write('VVedite 2 chisla');
read(a,b);
max:=a;
if a<b then
max:=b
else
max:=a;
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
инкар03
01.04.2021 01:42
Зная, что в ряду содержится m чисел, где m - нечетное число , укажите номер члена, являющегося медианой, если m = а) 5 б)17 в)47 г)201...
maryyyyy2
01.01.2021 14:53
16. некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна, то дублируется средний...
misterbabadook
12.07.2020 00:58
Составьте программу вычисления суммы элементов одномерного массива A(N), встречающихся в массиве B(N) ровно два раза. pascalABC...
kkarimov111
24.05.2021 21:04
ИНФОРМАТИКА!1.Что получится в результате выполнения алгоритмов. Записать ответ.a:=5b:=4c:=a-bесли (a 0) или (b 0). то . . x:=3*a+2*c. иначе. . x:=a-3*bвсеa:=9b:=2c:=8если (a b) и...
SashaD02
05.06.2021 02:21
Составьте программу нахождения наименьшего и наибольшего элементов одномерных массивов A(N), B(N) из числа принадлежащих отрезку (C,D) Язык PascalABC...
sasasara97ag
20.02.2023 21:21
1. В ячейке электронной таблицы не может находиться А) число Б) лист В) формула 2. К какому относится следующая запись? =С3*5-5d/4 А) текстовый Б) формула В) числовой...
машакараулова02
04.11.2020 18:24
Подготовить мини проект чем я могу людям использовать форме колажа...
Aleks5953
11.04.2022 16:59
Выполнить фонетический разбор слов: погрузчик, розетка, деревянный, красочный....
даналеди
18.02.2020 17:40
Восковая персонаО каких великих утайках первых людей государства идет речь во второй и шестой частях главы? Почему Петру не на кого оставить тот немалый корабль которому отдана вся...
вкфмкшы555
10.01.2020 22:02
Угол АВД равен половине угла ABC. Сделай чертеж, если угол АВСпрямой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, max:integer;
begin
write('VVedite 2 chisla');
read(a,b);
max:=a;
if a<b then
max:=b
else
max:=a;
writeln(max);
end.