Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
21Oleg12
01.01.2023 13:25 •
Информатика
Склавиатуры вводятся массив из n целых чисел найти и вывести на экран все отрицательные элементы массива
Показать ответ
Ответ:
qweravq
16.09.2020 22:12
Begin
Readln(n)
For i:=1 to n do
Begin
Read(a[i]);
If a[i]<0
Then write(a[i],' ');
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ринат2006
11.11.2022 18:14
Сравнить числа 0,2 мбайт и 210 кбайт...
Елизаветакотовамимар
26.11.2021 21:50
Построить логическую схему для выражения. )) и по этой схеме составить выражение a& (bvc)v¬a...
Кристина1333
26.11.2021 21:50
1. создайте программу, которая находит среднее арифметическое значение трех чисел, введенных пользователем с клавиатуры. 2. нарисуйте с черепашек круговой узор из повторяющихся...
Cyndyma
16.09.2021 12:15
Сумма всех чётных чисел от 1 до n с клавиатуры паскаль...
CherryyLou
16.09.2021 12:15
1. постройте таблицу истинности для следующего логического выражения: (вvc)v(a& c) 2. установить, равносильно ли два высказывания: - - в& a и bva...
stasya10687
11.02.2023 16:44
1.если антивирус не может вылечить какой-либо заражённый объект, то обычно помещает его: а)на рабочий стол б)в больницу в)в карантин г)на флешку 2.какое устройство покупали оле...
JaLOX22848
26.02.2023 18:36
Составить программу нахождения суммы 5 целых чисел, используя функцию нахождения суммы двух целых чисел. Язык ПАСКАЛЬ АБС...
artems242
01.07.2022 00:10
Запиши число 13320 в развёрнутом виде, начиная со старшего разряда....
ник10910
25.11.2020 13:38
З яких складових складається вікно scratch 2.0...
кисикмиксер
19.04.2021 00:12
Составить программу, отображающую значения трех величин – две из них генерируются по закону случайных целых чисел в диапазоне от 10 до 40, а третья дополняет сумму двух первых...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Readln(n)
For i:=1 to n do
Begin
Read(a[i]);
If a[i]<0
Then write(a[i],' ');
End;
End.