В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
yevdokimenkoal
yevdokimenkoal
14.05.2022 10:13 •  Информатика

Склавиатуры вводятся возраст пользователя и его пол (1-ж,2-м). составьте программу, с которой вы красиво поздороваетесь с человеком, в зависимости от его возраста и пола.

Показать ответ
Ответ:
LanaAnn
LanaAnn
01.10.2020 11:14
Var a, b: integer;
begin
     readln(a);
     if (a = 1) then write('Здравствуйте, Уважаемая ');
     if (a = 2) then write('Здравствуйте, Уважаемый ');
     if ((b > 25) and (a = 1)) then writeln('мадама');
     if ((b <= 25) and (a = 1)) then writeln('леди');
     if ((b > 25) and (a = 2)) then writeln('сэр');
     if ((b <= 25) and (a = 2)) then writeln('господин');
end.

Слова только поменяйте, что ли...:)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота