В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ketiler13
ketiler13
07.04.2022 10:43 •  Информатика

Сна языке питон 3 : последовательность состоит из натуральных чисел и завершается числом 0. определите значение наибольшего элемента последовательности.

Показать ответ
Ответ:
матвей426
матвей426
22.09.2020 23:56
В Python нет цикла похожего на Repeat ... Until в Pascal. Поэтому обойдемся циклом while:

a = int(input())
max =a
while a!=0:
    a = int(input(a))
    if a > max:
      max = a
print (max)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота