В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Kakan123455
Kakan123455
31.03.2021 17:31 •  Информатика

собрать C++ код в нужном порядке (Найти сумму первых К элементов двумерного массива)

#include
{
#include
void main()
#include
double w[3][3];
int i,j,k,_k;
cout<<"w["< >w[i][j];
}
for (j=0;j<3;j++)
{
double sum=0;
for (i=0;i<3;i++)
for (j=0;j<3;j++)
for (i=0;i<3;i++)
cout<<"k="; cin>>k; _k=0;
{
if (_k{
sum=sum+w[i][j];
_k++;
}
cout<cout<<"w["<{
for (j=0;j<3;j++)
{
for (i=0;i<3;i++)
}
}
}
system("pause");
cout<<"sum="<}

Показать ответ
Ответ:
annashiklo
annashiklo
13.05.2021 18:49

1. Берілген нүктелер арқылы өтетін түзудің теңдеуін жазыңыз: А(2;1) В(-1;2). [2 ұпай]

2. Шеңбердің берілген теңдеуі бойынша оның центрінің координаталары мен радиусын табыңыз: (х-4)2 +(у+8)2 =36 [1 ұпай]

3. нүктелері берілген.

a) төбелерінің координаталары бойынша салыңыз; [1 ұпай]

b) қабырғаларының ұзындықтарын табыңыз; [3 ұпай]

c) түрін анықтаңыз (теңқабырғалы, теңбүйірлі, тікбұрышты); [2 ұпай]

d) берілген үшбұрыштың ауданын есептеңіз. [2 ұпай]

4. Төбелері А (1;-1) В (0;1) С (4;3) және Д (5;1) нүктелері болатын төртбұрыштың тіктөртбұрыш болатынын дәлелдеп, оның ауданын табыңыз. Ол үшін:

a) төбелерінің координаталары бойынша сызбасын салыңыз; [1 ұпай]

b) қабырғаларының ұзындықтарын табыңыз; [4 ұпай]

c) диагональдарын анықтап, дәлелдеңіз; [2 ұпай]

d) тіктөртбұрыштың ауданын есептеңіз. [2 ұпай]

Объяснение

0,0(0 оценок)
Ответ:
WowRenka
WowRenka
25.06.2021 07:43

Напишите программу (python), которая соберет все подарки Иа от всех друзей.

Формат ввода

Целое число — количество строк, затем сами строки, в которых сначала вводится подарок, а потом через дефис, окруженный пробелами, имя друга.

Формат вывода

Вывести для каждого друга (друзья выводятся в обратном алфавитном порядке) список его подарков Иа, но уже в алфавитном порядке. Формат вывода:

Друг: подарок, подарок, подарок

Ввод

5

Букет из чертополоха - Кролик

Бант для хвоста - Кристофер Робин

Гвоздик для хвоста - Кристофер Робин

Спаржевый пудинг - Кролик

Зеленая тряпочка - Пятачок

Вывод

Пятачок: Зеленая тряпочка

Кролик: Букет из чертополоха, Спаржевый пудинг

Кристофер Робин: Бант для хвоста, Гвоздик для хвоста

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота