В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DarkOP
DarkOP
01.06.2021 19:06 •  Информатика

Соос мало времени pascal abc net составить программу найти разницу между наибольшим и наименьшим из пяти часел

Показать ответ
Ответ:
nastyalunina22
nastyalunina22
21.09.2020 20:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  var a:=ReadArrInteger('Введите 5 целых чисел',5);
  Writeln('Разница между min и max: ',a.Max-a.Min)
end.

Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота