Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KotBosilio
12.04.2021 13:45 •
Информатика
Составить 2 программы: 1.создаёт текстовый файл mir.txt содержащий 12 чисел введённых с клавиатуры. 2.считать информацию из текстового файла mir.txt и вывести её на экран манитора.
Показать ответ
Ответ:
Miras19932708
03.07.2020 14:39
Var
r, i : integer;
begin
assign (output, 'mir.txt'); rewrite (output);
for i := 1 to 12 do
begin
read (r);
write (r);
end;
end.
Если информация любая, то:
var
c : char;
begin
assign (input, 'mir.txt'); reset (input);
while not eof do
begin
read (c);
write (c);
end;
end.
0,0
(0 оценок)
Ответ:
nazek121992
03.07.2020 14:39
1 задача.
var a,i:integer;
f1:text;
begin
assign (f1,'mir.txt');
rewrite (f1);
for i:=1 to 12 do begin read ( a);
write (f1,a);
end;
close (f1);
end.
2 задача.
var a,i:longint;
f1:text;
begin
assign (f1,mir.txt');
reset(f1);
while not eoln(f1) do writeln (a);
close (f1);
end.
Писала на Паскале.
0,0
(0 оценок)
Популярные вопросы: Информатика
maezsa
19.12.2022 23:45
30.Переведіть 5 байтів в біти. 1)42)403)4004)5120...
Alesha55535
07.06.2022 05:34
Определите значение переменной «a» после выполнения фрагмента программы: a = 10; if ( a 5 ) a = a + 12; else { a = a - 7; if ( a 5 ) a = a + 12; else a = a - 7;} * 2)...
karakozkirikbaox8y6c
25.02.2021 07:34
Имеется описание одномерного целочисленного массива с индексами от 0 до 10 и фрагменты трех программ, в которых массив сначала заполняется, а потом изменяется. Определите...
Wogk
07.05.2020 19:03
с лёгкой задачкой по информатике(питон) По вводу числа от 1-99 вывести информацию о количестве лет. Например: Введите число: 1 Программа выводит: Мне 1 год Введите число:...
frolovaasd2017
20.08.2020 05:39
4.По каким признакам семейства Крестоцветные и Розоцветные относят к классу Двудольные? Укажите не менее 4-х признаков. 5.Установите правильную последовательность систематических...
GoYana0000
07.08.2020 10:48
Что из перечисленного является общим в процессе кровообращения для речного окуня и озерной лягушки? 1.Поступление крови из сердца в артерию2.Возвращение крови из органов...
Маша07122005
12.05.2023 20:07
Чому дорівнює значення функції у=х2-6х+4 в точці х0=-2?...
Ann4121
11.06.2020 01:51
1.Спишите текст, вставляя пропущенные буквы, знаки препинания, раскрывая скобки. Числительные записывайте словами. 2.Над числительными и местоимениями укажите их разряды...
ttlekzhan
01.11.2020 23:29
Составьте уравнения касательной к графику функции f(x)=x^2-x+4 в точке его пересечения с осью ординат...
PaymLaim
04.03.2020 16:09
Анализ произведения тихое утро Юрия Павловича Казакова Всмисле написать в каком году оно написано и все его характеристики...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
r, i : integer;
begin
assign (output, 'mir.txt'); rewrite (output);
for i := 1 to 12 do
begin
read (r);
write (r);
end;
end.
Если информация любая, то:
var
c : char;
begin
assign (input, 'mir.txt'); reset (input);
while not eof do
begin
read (c);
write (c);
end;
end.
var a,i:integer;
f1:text;
begin
assign (f1,'mir.txt');
rewrite (f1);
for i:=1 to 12 do begin read ( a);
write (f1,a);
end;
close (f1);
end.
2 задача.
var a,i:longint;
f1:text;
begin
assign (f1,mir.txt');
reset(f1);
while not eoln(f1) do writeln (a);
close (f1);
end.
Писала на Паскале.