В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Supermegahulk
Supermegahulk
10.08.2021 05:12 •  Информатика

Составить алгоритм и написать программу на паскале нахождения произведения только из n-вводимых с клавиатуры целых чисел

Показать ответ
Ответ:
dodpddpfp
dodpddpfp
05.10.2020 15:02
Var
N,A,P:integer;
Begin
P:=1;
Write('N = ');Read(N);
For N:= 1 to N do
   Begin
   Read(A);
   if A > 0 then P:=P*A
   End;
WriteLn(P);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота