Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
shamil20042
10.07.2022 18:27 •
Информатика
Составить алгоритм и написать программу. получить 15 целых чисел на интервале (50; 150). сколько выпало трехзначных чисел.
Показать ответ
Ответ:
Nurik271100
26.08.2020 13:30
// PascalABC.NET 3.2, сборка 1443 от 19.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,50,150); a.Println;
Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.
Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10
0,0
(0 оценок)
Популярные вопросы: Информатика
katyakiseleva3
26.10.2020 18:59
Товара стоит a рублей b копеек. было куплено n штук этого товара. сколько рублей и копеек пришлось заплатить за всю покупку?...
ольга1646
26.10.2020 18:59
2. составить программу, в которой сравниваются коды двух введенных с клавиатуры символов и выводятся эти символы в порядке возрастания их кодов. 3. составить программу, в которой...
Str1x0
11.06.2021 23:16
Объём видеопамяти состоит мб. в видеопамяти 2 страницы изображ. размером 1024: 960. какое мах число цветов можно использовать? для 8 класса. дополнительный сведения для решения...
lida113
11.06.2021 23:16
Дан массив из 10 целых чисел заполненный случайными числами из интервала [0; 15]. определить является ли сумма элементов массива четным числом....
punipunipoemi
11.06.2021 23:16
Что такое содержательный и алфавитный подходы к измерению информации? + примеры...
Bazzaevat
26.06.2020 23:24
Дан скрипт.Скрипт для спрайта CAR. Укажите действие пользователя, при котором начнется выполнение скрипта?...
nastuxxxxa13
05.05.2021 11:10
Что больше гигабайт или мегабайт. численное обазничение....
1321321325555555
05.05.2021 11:10
Написать программу-калькулятор,. в программе паскаль ....
Дашка12156
17.03.2022 13:18
Пример. 6800-1648: 8-78*4= 1648: 8=206 78*4=312 вопрос: где разность, в начале надо 6.800-206 потом эту разность уменьшить на 312 или по другому? (какое первое дейсвие? из разности?...
ILYA3421
17.03.2022 13:18
С) слово выстрела сделать морфологический разбор и оглушительный лексический разбор? !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,50,150); a.Println;
Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.
Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10