Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ксения0112387
21.01.2020 13:47 •
Информатика
Составить алгоритм и программу для нахождения значения функции: у=(в корне кадратном)2х-3 , если х-произвольное число
Показать ответ
Ответ:
lerabregneva
05.07.2020 23:49
Var x,y:real;
begin
writeln ('Введите x: ');
read (x);
if x>=1.5 then
begin
y:=SQRT(2*x-3);
writeln('y = ', y);
end else
writeln ('Под корнем отрицательное число!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ali8b
10.01.2021 19:45
Язык программирования Паскаль краткий конспект...
Мармеладик9
08.06.2023 04:57
Дан файл input.txt, компоненты которого являются действительными числами (всего 10 чисел, записанных в строку через пробел). Найти: сумму чисел, записанных в файле;...
lnk88
11.02.2020 16:18
В некотором списке записана информация о годе рождения каждого из N человек. Определить наибольший порядковый номер самого младшего по возрасту человека (считая с 1)....
mstrager2342
12.02.2023 16:48
обэкт, шйо вказуэ на поточне мистце в дукоменти ...
1миллионДаша11
10.03.2023 09:06
Как найти среднее значение множества цифр с на языке Python? Какой нужен код?...
mariyapetrpet
03.09.2021 17:26
6. Определите максимальную скорость передачи данных (бит/с) в канале с шириной полосы пропускания ∆F=4000 Гц при наличии белого шума и отношением сигнал/шум, равным...
kadieva1976
06.02.2021 22:18
По приблизительным оценкам человеческий мозг перерабатывать информацию со скоростью 16 бит в секунду. Какое приблизительное количество учебной информации «перерабатывает»...
AmeliandeAmeliande
07.10.2020 16:54
Сколько места будет занимать 1 минута оцифрованного монозвука,записанного 16-им разрядной звуковой платой с частотой 44,1 кгц...
KATE270701
03.12.2022 05:52
9. критерии по которым можно найти файл на компьютере а)место расположения б)имя файла в)папка в которой хранится г)слово в тексте документа д)содержания рисунка 10....
serikovaaida
29.05.2022 10:04
Какие структуры можно вводить в формулы? Назовите несколько из них....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln ('Введите x: ');
read (x);
if x>=1.5 then
begin
y:=SQRT(2*x-3);
writeln('y = ', y);
end else
writeln ('Под корнем отрицательное число!');
end.