В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ASM235
ASM235
21.04.2021 09:22 •  Информатика

Составить алгоритм в среде Кумир: «Ввести последовательно возраст Антона, Бориса и Виктора. Определить, кто из них старше.» (Найти максимальное из 3 чисел)

Показать ответ
Ответ:
saraikinacaterina
saraikinacaterina
17.03.2021 19:59

1)

var

a: integer;

even,odd: byte;

begin

readln(a);

even := 0;

odd := 0;

while a > 0 do begin

 if (a mod 2) = 0 then

  even := even + 1

 else

  odd := odd + 1;

 a := a div 10;

end;

writeln('even: ', even);

writeln('odd: ', odd);

end.

2)

var

   n, m: longint;

   a: byte;

begin

   readln(n);

   m := 0;

   while n>0 do begin

       a := n mod 10;

       n := n div 10;

       m := m*10 + a;

   end;

   writeln(m);

readln;

end.

3)

var

   a,b,c,i,n: integer;

begin

   write('n = ');

   readln(n);

   a := 0;

   write(a,' ');

   b := 1;

   write(b,' ');

   for i:=3 to n do begin

       write(a+b,' ');

       c := b;

       b := a + b;

       a := c

   end;

readln

end.

Объяснение:


Проверочная работа. 1)ЗадачаНаписать программу, подсчитывающую количество четных и нечетных цифр в ч
Проверочная работа. 1)ЗадачаНаписать программу, подсчитывающую количество четных и нечетных цифр в ч
Проверочная работа. 1)ЗадачаНаписать программу, подсчитывающую количество четных и нечетных цифр в ч
0,0(0 оценок)
Ответ:
missisivun2017
missisivun2017
11.01.2022 21:31

Ақпарат көзі – адам, ұжым және деректер. [1]. Деректерді жинау кезінде журналист ақпараттарды түрлі көздерден алады. Кейіпкер журналиске өзі немесе жолдастары жайында мәлімет беруге міндетті емес. Олардың экран алдында ашылулары үшін оған себеп, дәлел, сылтау керек. Егер олар жауап беруден бас тартқан жағдайда, қысым жасаудың қажеттігі жоқ. Мүмкін, сіз таңдаған кейіпкер туралы көпшілік пікірі басқаша болуы немесе сіз істейтін редакция жайындағы көзқарастың тым теріс бағытта да болуы мүмкін екенін ескеріңіз. Ақпарат алудың ұжымдық түріне формалды және формалды емес қатынас, жиналыс, мәжіліс, конференция, дөңгелек үстел, ба з конференциясы т.б. жатады. Мұның бағалылығы: онда шыншыл көзқарастардың үстемдік алып, журналистің проблема, оқиға туралы дәл, айқын ой түйіндеуіне жол ашатындығы. Ал айда, кей сәттерде шындықтан алып жататын деректердің де хабарланатынын ескеру керек. Журналист көпшілігінде деректерге жүгінеді. Деректермен танысуға автордың рұқсатымен кірісу қажет. Автордың рұқсаты бар екенін ескеру де қажеттілік және онда дәлдіктің кейде сәйкессіздіктің болатынын да аудиторияға қоса хабарлау шарттылық.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота