Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
willzymustdie
01.08.2020 21:24 •
Информатика
Составить блок-схему алгоритма и программу замены целых чисел x,y единицей, если они равны между собой и меньшим из них, если они не равны
Показать ответ
Ответ:
zhjdjq2005
02.10.2020 21:38
//PascalABC.NET
var
x,y:integer;
begin
readln(x,y);
if x = y then begin
x:=1;
y:=1;
end
else
if x < y then
y:=x
else x:=y;
writeln(x,' ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
badmaevo
30.12.2020 10:53
Программирование. строки и символы pascal-паскаль написать программу используя функции из фамилии получит имя ( имя и фамилию можно любую ) pascal...
OtvettePlz
16.04.2022 15:11
Если я переустановлю на ноуте винду например с 8.1 на 8 7 или 10 или просто переустановлю и все удалица то поменяется ли ip...
раптраир
26.02.2020 08:56
Подключить базу данных к проекту в visual studio c# есть таблица бд, которую я перенес в visual studio(1 скрин), как мне подключить эту базу данных к моему списку дел написанном...
RengevychPolina
24.01.2022 07:03
Excel дано трехзначное число. определить, входит ли в него цифра 4...
ТомКаулитц
03.04.2023 00:40
Как запустить комп через флешку через биос не получается...
кукареку18
30.07.2022 11:59
Составить программу которая будет выводить отрицательное число на экран...
ппво
07.03.2020 13:47
Информатика: выполнить операцию сложения над двоичными числами МНЕ ОЧЕНЬ НАДО...
Гюнтер11
08.05.2022 00:54
Составьте схему по заданию...
супер567890
31.12.2022 04:26
Python!Написать программу в которой на форме расположена кнопка голубого цвета с текстом Нажми меня . При нажатии на кнопку она меняет своё месторасположение на форме на случайное...
dimon007228
29.04.2021 19:46
Напиши названия ВСЕХ проектов Microsoft ......
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,y:integer;
begin
readln(x,y);
if x = y then begin
x:=1;
y:=1;
end
else
if x < y then
y:=x
else x:=y;
writeln(x,' ',y);
end.