В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ученик22826
ученик22826
11.02.2023 07:34 •  Информатика

Составить блок-схему и написать программу: дано натуральное число. найдите число десятков в его десятичной записи ( то есть вторую справа цифру его десятичной записи)

Показать ответ
Ответ:
kristinakyzinae
kristinakyzinae
19.06.2020 20:18
Program P1;
var
a, n:longint;
begin
readln(n);
a:=(n mod 100);
a:=(a div 10);
writeln(a);
end. 

тип переменной longint означает натуральное число , просто более большее  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота