В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
pep4
pep4
05.06.2023 10:05 •  Информатика

составить блок схему и написать программу на языке с# по :
дан массив, содержащий 14 элементов.все отрицательные элементы заменить на 3.вывести исходный и полученный массив.

Показать ответ
Ответ:
mrloller
mrloller
11.09.2020 12:25

#include <iostream>

using namespace std;

int main()

{

 

 

int a[14];

for (int i = 0; i < 14; i++)

{

 a[i] = rand() % 20 - 10;

 cout << a[i] << " ";

}

for (int i = 0; i < 14; i++)

{

 if (a[i] < 0)

 {

  a[i] = 3;

 }

}

cout << endl<<endl;

for (int i = 0; i < 14; i++)

{

 cout << a[i] << " ";

}

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота