Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Alinkaov05
14.01.2021 22:00 •
Информатика
Составить блок-схему и программу на языке paskal. программа запрашивает натуральное число n и находит сумму натуральных чисел от 1 до n.
Показать ответ
Ответ:
yagunovaliza
05.10.2020 15:03
program n_1;
var n, S, i: integer;
begin
writeln('Введите натурально число:');
readln(n);
S := 0;
for i := 1 to n do
S := S + i;
writeln('Сумма натуральных чисел=', S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
qwee10104
05.10.2021 09:42
7. Для введення та виведення значень елементів табличної величини в середовищі Lazarus можна скористатисяА) КнопкоюБ) Багаторядковим текстовим полемB) НаписомГ)...
strashilev
15.02.2023 00:01
Запишіть код присвоєння змінній Z довжини рядка,Який міститься в текстовому полі Edit2....
EvgenyMalkin71
29.06.2021 00:53
Сколько единиц в двоичной записи восьмеричного числа 56?...
Щащашчщ
26.09.2020 17:19
для целочисленного массива X(n), заданного датчиком случайных чисел в интервале [-15;25], найти наибольший из отрицательных элементов Язык Паскаль Информатика 11...
evbarseguan
05.10.2021 04:56
Напиши назначение кнопокСоздать переменнуюСоздать список...
qwerty882
14.08.2021 15:04
Найти нок( x и его суммы(x2)) например: 26=x; x2=6+2=8; + найти нок или 129=x; x2=1+2+9=12; + найти нок но только ввиде !...
SamDem
14.10.2022 02:39
Ежедневно мама дает сыну на 1 рубль больше суммы предыдущего дня (начиная с 1 руб).сколько мальчик накопит за год? составить в паскале программу вычисление (циклом)...
qwertyuiop342
05.04.2023 19:14
Как изменится скорость элементарной реакции x2+2y2=2xy2 . протекающей в газовой фазе. в закрытом сосуде. если увеличить давление в 6 раз...
TANIAMIRNAI
05.04.2023 19:14
Внастоящее время в объедененных арабских эмиратах и бахрейне объемы производства алюминия превосходят объемы производства алюминия в сша. укажите одну особенность...
ololeg1
05.04.2023 19:14
A) x+4=0 б) a+3=a-1 в) m+m+m=3 г) (y-3) (y+1)=0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n, S, i: integer;
begin
writeln('Введите натурально число:');
readln(n);
S := 0;
for i := 1 to n do
S := S + i;
writeln('Сумма натуральных чисел=', S);
end.