Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
такко
18.02.2021 00:58 •
Информатика
Составить блок схему и программу по которой комп 10 раз запросит ввод целых чисел и сообщит сколько четных и нечётных (прогу в паскале)
Показать ответ
Ответ:
lenayun
05.10.2020 09:57
B:=0;
c:=0;
for I=1 to 10 do begin
writeln('введите число');
readln(a[I]);
if a[I] mod 2=0 then b:=b+1
else c:=c+1;
end;
writeln('chetnix=', b);
writeln('ne chentix=', c);
readln;
readln;
end.
я думаю что переменные объявить не составит труда
0,0
(0 оценок)
Популярные вопросы: Информатика
мама1036
19.09.2020 15:31
Синформатикой как это в программе описан одномерный целочисленный массив с индексами от 0 до 100. ниже представлен фрагмент программы обрабатывающей данный массив: n=100 for...
milashka455
08.11.2020 21:08
Одним из первых устройств, облегчающих вычисления, можно считать ( следующим этапом люди изобрели ( а впоследствии и до сих пор мы пользуемся ( 5. заполните пропущенные слова...
Rifik
30.06.2020 14:58
Какой самый большой байт в мире(т.е байт,килобайт,мегабайт,гигабайт и так далее)...
Adln48
30.05.2022 15:00
25 . обьясните тему по информатике биты, байты,и т. д. как переводить и все такое поподробнее , завтра просто тест (плохо поняла...
LIZETTA111
09.02.2021 21:29
Какие устройства памяти в пк являются встроенными, какие- сменными? какие устройства ввода/вывода являются лбязательными для пк, какие- дополнительными? ,...
darkhanio
09.02.2021 21:29
Дано натуральное число n. вычислить y=2*4*) .сделать через цикл с ! !...
Emmz
09.02.2021 21:29
Студенты педагогического института организовали эстрадный квартет.михаил играет на саксофоне.пианист учится на факультете.ударника зовут не валерием, а студента факультета зовут...
Дошик58694
03.07.2020 03:48
Составить программу вычисления суммы n первых членов арифметической прогрессии по первому ее члену и разности...
Ilyavazhnov1995
21.02.2023 19:34
Что из этих буков можно создать тема носитель информации первое слово из букв: п п р с и а у второе слово из букв: ч е в и с т е р н...
fragerin
24.02.2022 09:18
Акак добавлять оперативку если она ток 2 гб к компу скажите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
c:=0;
for I=1 to 10 do begin
writeln('введите число');
readln(a[I]);
if a[I] mod 2=0 then b:=b+1
else c:=c+1;
end;
writeln('chetnix=', b);
writeln('ne chentix=', c);
readln;
readln;
end.
я думаю что переменные объявить не составит труда