В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Aidana1620
Aidana1620
22.02.2021 23:59 •  Информатика

Составить блок схему к задаче и написать программу на паскале для вычисления функции x={y+10 если y>_0
{y-8 если y<0

Показать ответ
Ответ:
vtrutnev
vtrutnev
23.08.2020 16:52

var

y,x: real;

begin

read(y);

if y>=0 then

x:=y+10

else

x:=y-8;

write(x)

end.


Составить блок схему к задаче и написать программу на паскале для вычисления функции x={y+10 если y&
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота