В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
panda365
panda365
14.06.2022 20:41 •  Информатика

Составит блок схему на microsoft visio заранее
написать программу вычисления функции y=f(x) . заполнить таблицу значений x, y=f(x) при x∈[a, b] с шагом h.
примечание: a , b и h вводятся с клавиатуры

Показать ответ
Ответ:
olyalyolya
olyalyolya
07.01.2022 13:30
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('*** Исходный массив ***');
  var c:=MatrRandom(3,5,-9,9);
  c.Println(4); Writeln(4*c.ColCount*'-');
  Writeln('Произведение элементов: ',
      c.ElementsByRow.Aggregate(int64(1),(x,y)->x*y));
  Writeln('*** Массив-результат ***');
  c.Transform(t->t*t);
  for var i:=0 to c.RowCount-1 do c[i,i]:=1;
  c.Println(4)
end.

Пример
*** Исходный массив ***
  -7  -3   4  -1  -5
   9   1   9   2   4
  -3  -3  -1  -4  -8

Произведение элементов: -78382080
*** Массив-результат ***
   1   9  16   1  25
  81   1  81   4  16
   9   9   1  16  64
0,0(0 оценок)
Ответ:
kfkkffkdkd
kfkkffkdkd
10.11.2021 00:38

1. Какое из следующих утверждений точнее всего раскрывает смысл понятия «информация» с обыденной точки зрения?

в) сведения об окружающем мире и протекающих в нем процессах, воспринимаемые человеком непосредственно или с специальных устройств

2. Информацию, не зависящую от личного мнения или суждения, называют:

в) объективной

3.Информацию, существенную и важную в настоящий момент называют:

б) актуальной

4. По восприятия человеком различают следующие виды информации:

г) визуальную, аудиальную, тактильную, обонятельную, вкусовую  

5. Известно, что наибольший объём информации физически здоровый человек получает при

б) органов зрения

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота