Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Bagila1234
17.02.2023 00:27 •
Информатика
Составить на языке pascal программу вычисления значения функции: d = y⁵ - x¹² + cos⁹ v⁷ огромное , здоровья, счастья и любви))
Показать ответ
Ответ:
Maximp190302
24.04.2020 03:18
Вот) Тут используется формула
var
D, y, x, v: real;
begin
writeln('Enter x, y and v:');
readln(x, y, v);
y := exp(5*ln(y)); { y^5 }
x := exp(12*ln(x)); { x^12 }
v := exp(7*ln(v)); { v^7 }
v := exp(9*ln(cos(v))); { cos(v^7)^9 }
writeln(x, ' ', y, ' ', v);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kim201
26.01.2021 17:50
Конспект на тему арифмитические операции...
xezi1
17.02.2020 05:24
Решить по информатике. тема: цикл с предусловием пока : василиса прекрасная сказала кощею бессмертному что выйдет за него замуж когда у него будет 5000 сундуков, каждый...
mozg37
25.09.2022 23:31
Выполни проектную работу по одной из предложенных тем темы проектов программы предназначенные для создания 3D графика проекта исследовательски...
katy260505
13.06.2022 12:49
Оцените время передачи одного видеофильма 800гбит по известным вам линиям связи...
kseniyazoloto
16.10.2021 15:09
Ходом презентації керують за виберіть дві правильні відповідіа) переходівb) анімаціїс) гіперпосиланьd) тригерів...
guchsuqa
04.11.2020 23:00
Люди, решить (и желательно с пояснениями решений)...
румия2408
10.12.2022 02:23
Заполните массив из 10 чисел через генератор случайных чисел в диапазоне от 1 до 10 и найдите, на сколько сумма первых 5 чисел больше суммы вторых.(кумир)...
BrainS711
11.12.2020 14:15
Составить программу для вычисления площади прямоугольника и круга...
goncharovkava
11.03.2023 23:56
Придумайте и изобразите в виде графа структуру одного из следующих сайтов а) наш класс б) моя семья в) информатика...
ksuna2103
13.09.2021 11:46
Укажіть адресу поштового сервера[email protected]ukr.netRANOK ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
D, y, x, v: real;
begin
writeln('Enter x, y and v:');
readln(x, y, v);
y := exp(5*ln(y)); { y^5 }
x := exp(12*ln(x)); { x^12 }
v := exp(7*ln(v)); { v^7 }
v := exp(9*ln(cos(v))); { cos(v^7)^9 }
writeln(x, ' ', y, ' ', v);
end.