В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tgeibdizn
tgeibdizn
05.11.2020 20:47 •  Информатика

Составить программу: 1) вычислить произведение натуральных чисел кратных 5, от 10 до 40 2) вычислить сумму квадратов натуральных чисел от 11 до 19

Показать ответ
Ответ:
КотиКомпотик
КотиКомпотик
02.09.2020 11:00

1...

Uses crt;

var s,i:integer;

begin

s:=1;

for i:=10 to 40 do

if i mod 5 = 0

then s:=s*i;

writeln (s);

end.

2

Uses crt;

var s,i:integer;

begin

for i:=11 to 19 do

s:=s+(i*i);

writeln (s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота