В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
emilsalimov
emilsalimov
02.09.2021 06:26 •  Информатика

Составить программу: а) вычисления значения функции у = 7х2-3х+6 при любом значении х; б) вычисления значения функции х = 12а2+7а–16 при любом значении а.

Показать ответ
Ответ:
MintSuga
MintSuga
26.05.2020 17:36

Program Program1;
var
x,y:real;
begin
write('Введите x: ');
readln(x);
y:=7*SQR(x)-3*x+6;
writeln('y=',y);
end.

 

 

Program Program2;
var
x,a:real;
begin
write('Введите a: ');
readln(a);
x:=12*sqr(a)+7*a-16;
writeln('x=',x);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота