В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Polinkamalina2017
Polinkamalina2017
08.03.2023 18:23 •  Информатика

Составить программу авс проверить истенность высказывания: "среди трех данных целых чисел есть хотя бы одна пара "

Показать ответ
Ответ:
ZickAndRick
ZickAndRick
24.05.2020 07:25

var a,b,c: integer;

begin

  writeln('Введите 3 целых числа');

  read(a,b,c);

  write('Среди трех данных чисел есть хотя бы одна пара совпадающих');

  if (a=b) or (a=c) or (b=c) then write(' - выражение истинно') else write(' - выражение ложно');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота