В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
suslik030715
suslik030715
03.05.2021 12:14 •  Информатика

Составить программу цикла for в которой выведется на экран сумма всех четных чисел в диапазоне от 50 до 120, и написать программу в которой в этом же диапазоне считала сумму всех чисел.

Показать ответ
Ответ:
МиленаШифр
МиленаШифр
10.10.2020 01:11

var

   s1 : integer; // сумма четных чисел

   s2 : integer; // сумма всех чисел

   

begin

   for var i := 50 to 120 do begin

       if i mod 2 = 0 then s1 += i;

       s2 += i;

   end;

   writeln('сумма четных чисел = ', s1);

   writeln('сумма всех чисел = ', s2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота