Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
naragagik2001
17.04.2022 05:03 •
Информатика
Составить программу: дан массив из n элементов, найти количество четных элементов !
Показать ответ
Ответ:
googlman
08.10.2020 01:48
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Количество четных элементов равно ',a.Where(x->x.IsEven).Count)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
хех60
01.01.2020 00:33
Существенные и не сущ. свойства: -компьютера -плодового сада -скворечника -тесктового редактора -городского транспорта...
palienkoana
01.01.2020 00:33
#паскаль пройдет ли сундук с сокровищами со сторонами a,b,c в иллюминатор затонувшего корабля диаметра d?...
67889055
24.09.2020 01:44
1. що таке табличний процесор? які можливості він має? 2. що таке електронна таблиця? і з чого вона складається? 3. які переваги використання електронних таблиць порівняно з паперовими?...
Antonio11111111
20.08.2022 14:41
Надо вписать действия в блок- схему?...
annkuzochka3
03.10.2020 22:25
Анализируем и сравнива Обсуди, в каких режимах может работать гироскопческий датчик? Какой режим показан на рисунке?датчик290Измерение -Сравнение »УГОЛ4Сброса/s Скорость...
sxpidxoznitsxa
24.02.2020 06:37
Сделать этот рисунок в pascal abc и разрисовать . По этой фотки...
DimanGame2016
04.04.2022 15:54
1 Проанализируй и расскажи, какие датчики находятся1 желтой палитре программного обеспечения LEGOMINDSTORMS EV3.во...
пипиша
20.07.2022 20:05
Ить, -ать, как обозначить графически?...
Soooooooonya
20.07.2022 20:05
Прямая ab перпендикулярна прямой cd.уголfob=150 .какова градусная мера углов eob и eoc?...
dance7
20.07.2022 20:05
Вставьте цифры в примеры 2 варианта 36*8 +274* 3*20 =**243...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Количество четных элементов равно ',a.Where(x->x.IsEven).Count)
end.