Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mqu
12.05.2022 18:30 •
Информатика
Составить программу: дан одномерный массив. подсчитайте, сколько раз встречается в этой таблице максимальное по величине число
Показать ответ
Ответ:
dlimfam
04.10.2020 00:27
Begin
var n:=readinteger();
var ar:=readarrinteger(n);
write(ar.Where(x->x=ar.max).Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dfasha1084402
27.03.2023 16:51
Написать программу, оформить ее в тетради (паскаль) 1. найти площадь треугольника со сторонами a,b,c 2. запрограммировать следующую формулу : a+b*x+c*y*z...
Ritka121
18.12.2022 08:33
Информатика шестой класс итоговые тестовые к разделу один...
777497
28.05.2021 22:19
Попробуйте сформулировать содержание оптимального планирования для своей учебной деятельности....
лосимус
04.04.2022 22:43
из 5 Написание комментария Чтобы выполнить задание, откройте у себя на диске документ. Пример документа.docx Задание: найти самый последний по дате комментарий и записать...
4Миатрисс654
18.03.2021 11:14
с информатикой нужно зделать задание на фото и ещё можно ответы на вопросы. Вопросы будут на 2 фото...
Meowwwwwwwwwwwwwwwww
15.03.2023 17:48
Найдите координаты точки пересечения прямой, заданной уравнением: y = − 5/6x-7 с осью Oy...
Polina2050
09.07.2022 13:58
Заповнить пропуски в наступному тексті У році між США та в місті був підписаний мирний договір, згідно якого Сполучені Штати визнавались незалежної державою....
adashevanastya
27.01.2020 22:29
Ферум 2 нітрат реагуватиме з основою ...
sashademidova12345
19.05.2020 10:01
К какому стилю и типу относятся тексты ...
sashamur20051
19.05.2020 10:01
Абоба,амогус тутутутутууььу уатара...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n:=readinteger();
var ar:=readarrinteger(n);
write(ar.Where(x->x=ar.max).Count);
end.