В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Vetal321
Vetal321
17.03.2020 23:55 •  Информатика

Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль abc

Показать ответ
Ответ:
joraninga
joraninga
25.06.2020 18:15
Var a,S,P:integer;
Begin
 Readln(a);
 S:=a*a;
 P:=a*4; 
 writeln('Периметр = ',P,' Площадь = ',S);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота