В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Kristina122205
Kristina122205
02.06.2020 19:27 •  Информатика

Составить программу ..: даны 3 отрезка,определить существует ли треугольник.если существует,то найти его площадь.дано: a,b,c. решение а+b больше с; b+cбольше а; с+а больше b. s=корень кв из p(p-a)(p-b)(p-c).

Показать ответ
Ответ:
moxley00
moxley00
08.10.2020 01:27
Program HelloWorld;var a,b,c,s,p:double;begin    a:=3;    b:=4;    c:=5;    if((a+b>c) and (a+c>b) and (b+c>a))       then begin       p:=(a+b+c)/2;       s:=Sqrt(p*(p-a)*(p-b)*(p-c));       writeln(s);       end       else writeln('Error');end.
0,0(0 оценок)
Ответ:
alyapareczkaya
alyapareczkaya
08.10.2020 01:27
Язык C++.
Решение смотри во вложении.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота