Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DisbeliefPapyrus
22.01.2022 02:36 •
Информатика
Составить программу : даны натуральное число m и целые числа d1, d2, dm. выяснить, верно ли, что количество положительных чисел di кратно трем.
Показать ответ
Ответ:
alazaryana0707
08.10.2020 14:52
Program Proverka;
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
228666228666228
24.08.2020 06:44
Как сделать скриншот экрана на компьютере с клавиатуры?...
sofia27supko
21.06.2021 14:02
Икемділік Ауқымдылығы енгізу және пайдаланудың арзандығы артық па кемба?...
198912
30.01.2022 01:46
So2+h2o=h2so3 расставить коэфициент определить тип реакций...
Мотылёк62
30.01.2022 01:46
Розбір речення: ранок був свіжий(іть будь ласка)...
zubdau
30.01.2022 01:46
Вчетырехтактном карбюраторном двигателе температура сгорания рабочей смеси примерно 2400 градусов, температура отработанных газов в конце цикла на 1400 градусов меньше....
Pygacev1959
30.01.2022 01:46
1.первую половину пути велосипедист ехал со скоростью 5 км/ч,оставшуюся часть пути половину времени он ехал со скоростью 12 км/ч, а оставшийся путь он шёл пешком со...
kroshkaPo
30.01.2022 01:46
Записаны несколько последовательных членов прогрессии ; -125; 50; b; 8; найдите член прогрессии, обозначенный буквой b...
BarsegyanDiana70
30.01.2022 01:46
Определите в какой форме употреблены глаголы-сказуемые начиная со второго предложения какие переживания чувства переданы с такой формы сказуемого автора или любого человека...
meow86
30.01.2022 01:46
Придумайте 1 сложное предложение со словом операция ,и 1 сложное предложение со словом европа. заранее !...
margaritavladim
30.01.2022 01:46
Расскажи о развитии насекомых, рыб, птиц, млекопитающих....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, c, k:integer;
begin
k:=0;
read(a);
for c:= 1 to a do
begin
read(b);
if(b > 0) then
begin
k:=k+1;
end;
end;
if(k mod 3 = 0) then
begin
write('YES');
end
else
begin
write('NO');
end;
end.