В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kiorav
kiorav
10.11.2022 01:41 •  Информатика

Составить программу для нахождения суммы чисел, кратных 4, из последовательности вводимых чисел. Сначала вводится количество чисел в последовательности, а затем сами числа.​

Показать ответ
Ответ:
POPKA1kemping
POPKA1kemping
06.05.2021 14:12

Объяснение:

В задаче не было языка, написал на паскале.

Захочешь перепишешь на другие)

var n,x,sum:integer;

begin

sum:=0;

writeln ('Введите количество чисел в последовательности');

readln (n);

for var i:=1 to N do begin

 readln (x);

 if x mod 4=0 then

   sum:=sum+x;

 end;

 writeln ('Сумма чисел кратных 4:  ',sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота