В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
boss23242
boss23242
16.05.2023 09:24 •  Информатика

Составить программу для нахождения суммы чисел, кратных 7, в диапазоне от 0 до 100. Вывести на экран сумму чисел. Применить цикл с условием продолжения работы

Показать ответ
Ответ:
Rinaaaaaa
Rinaaaaaa
06.08.2020 07:08

Program _1;

Var

 sum, i : Integer;

Begin

 sum:=0;

 For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;

 Writeln(sum);

end.

Объяснение:

0,0(0 оценок)
Ответ:
nikusha10
nikusha10
06.08.2020 07:08

ответ:Program _1;

Var

 sum, i : Integer;

Begin

 sum:=0;

 For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;

 Writeln(sum);

Объяснение:

Вроде правильно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота