Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
angeljulia20033
29.05.2021 12:42 •
Информатика
Составить программу для нахождения высоты равностороннего треугольника, если сторона равна а паскаль заранее
Показать ответ
Ответ:
engelsvova
07.10.2020 22:18
На держи
program Something;
var a, h: real;
begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
2ewgv423t
29.08.2020 23:43
Написать программу на языке паскаль авс.(с объяснением) дан целочисленный массив из 30 элементов.элементы могут принимать значения от 160-200-рост учащихся выпускного класса...
talibansky
26.01.2020 00:33
Составить программу, которая выделяет отдельные слова и числа из введенной пользователем строки. словом считается последовательность букв, разделяемых одним или несколькими...
InessaKotik2005
16.02.2022 20:39
Как называется информация, с которой работает компьютер?...
alicea07
16.02.2022 20:39
Потдчитатт суму всех нечетных чисел от 230 430...
Akhmed2387
19.04.2021 20:10
Св pascalabc. дан массив f1, , f17. в массиве есть только два отрицательных элемента. заменить все элементы, стоящие до первого отрицательного и после второго, на нули. массив...
marinakoch
19.04.2021 20:10
Определить количество натуральных чисел ,рассматривая их в порядке возрастания,сумма кубов которых не превышает 50000 язык паскаль...
Dashka2005Dashka2005
17.12.2020 19:27
Запишите алфавиты систем счисления а)двоичной б) 5 ричной в) 8 ричной г)16 ричной...
zakriev767
07.05.2021 01:32
Что значит сформулировать форму признака в блок-схеме...
sdddssssa
13.04.2020 21:35
Үй тапсырмасыN натурал сан берілген. Көбейтіндінің алгоритмін есеп-теп, құрастырыңдар:...
suskoahdvej5
13.07.2022 03:40
1. Как электронная таблица отличает совокупность символов от формул?2. Главный признак, который является главным для формул?3. Что из себя представляет электронная таблица?4....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program Something;
var a, h: real;
begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);
end.