Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MashaKun
23.02.2022 00:56 •
Информатика
Составить программу для нахождения значение выражения: (a+(d-12)*3)*(c-5*k), где значение переменных a,d,c,k вводят с клавиатуры.
Показать ответ
Ответ:
Sungatullinraf
30.07.2020 06:29
Var a, d, c, k: integer;
begin
read(a, d, c, k);
writeln((a + (d - 12) * 3) * (c - 5 * k))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Masha8271
22.05.2020 21:03
Водной корзине в 3 раза больше огурцов , чем в другой .если из неё взять 15 штук огурцов , а в другую корзину добавить 25 штук , то в обеих корзинах огурцов станет поровну ....
Julyash
04.02.2023 14:24
Спрограммированием на с++ с клавиатуры вводится строка символов(символы разделены друг от друга любым количеством пробелов). удалить из строки лишние пробелы(чтобы между символами...
ryjakomsp00lne
04.02.2023 14:24
Выражение 2 2015 +2 2014 +⋯+2 3 +2 2 +2 1 +2 0 вычислили, прибавили к нему 3, затем полученное число записали в двоичной системе счисления. сколько нулей в этой записи?...
natslig
11.10.2021 05:25
Где мы встречаем постоянную информацию...
Zaher11
11.05.2022 16:01
Как преобразовать 10 в двоичном кодировании...
amina352
11.05.2022 16:01
3)перевидите в двоичную запись десятичные числа: а)7 б)17 в)14 г)48 д)98 е)102 ж)193 з)254 и)513 к)999...
Еваююююююююююю
11.05.2022 16:01
Как преобразовать числа в двоичные 13 15 10...
акылбек5
11.05.2022 16:01
Каждый компьютер, подключенный к локальной сети, должен иметь...
svetysa95
02.12.2022 15:09
Чему равен информационный объём в байтах одной точки 65536 цветного растрового изображения...
kote03012
02.08.2021 12:03
Возере обитает 12500 окуней,25000 пискарей,6250 карасей и 6250 щук. сколько информации будет получено,если поймать 1 рыбу?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a, d, c, k);
writeln((a + (d - 12) * 3) * (c - 5 * k))
end.