В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
karuna4
karuna4
25.09.2020 09:34 •  Информатика

Составить программу для паскаля. запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.

Показать ответ
Ответ:
sonyafeldman
sonyafeldman
12.06.2020 21:54

var a,b,i:integer;

begin

writeln('Введите 2 числа');

readln(a,b);

i:=a+b;

writeln('i=',i);

readln;

end.

Для остальных операций заменяеш знаки вот в этой строчке  i:=a+b;

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:

program task;
var a,b:integer;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln;
writeln(a,'+',b,'=',a+b);
writeln(a,'-',b,'=',a-b);
writeln(a,'*',b,'=',a*b);
write(a,'/',b,'=');
if b<>0 then
writeln(a/b)
else
writeln('division by zero');
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота