В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kurnikova2
kurnikova2
30.05.2022 01:07 •  Информатика

Составить программу для расчета значений Z1 и Z2. При корректной записи выражений – результаты значений Z1 и Z2 должны совпадать. все это в Microsoft Visual Studio


Составить программу для расчета значений Z1 и Z2. При корректной записи выражений – результаты значе

Показать ответ
Ответ:
Жыгаа
Жыгаа
08.06.2023 23:33

#include <iostream>
#include <vector>
#include<windows.h>
using namespace std;
char bufRus[256];

char* Rus(const char* text) {

CharToOem(text, bufRus);
return bufRus;
}

int main()
{
vector<int> m;//объявили динамический массив
int n,count,sum;
count=sum=0;
cout<<Rus("Введите количество элементов массива:");

cin>>n;
for(int i=0;i<n;i++)
{ cout<<"m["<<i+1<<"]";
int temp;
cin>>temp;
if (temp>7){count++;sum+=temp;}
m.push_back(temp);
}
cout<<Rus("Количество элементов: ")<<count<<endl;
cout<<Rus("Сумма элементов: ")<<sum;
cin>>n;
return 0;
}

 

Как видите, всё просто)

0,0(0 оценок)
Ответ:
Mariafetisova1
Mariafetisova1
22.02.2020 14:43
Microsoft Word - это текстовый редактор от компании Microsoft. Программа обычно входит в пакет офисных программ Microsoft Office, но может поставляться и отдельно. Является платной и стоит просто бешеных денег для организаций (около 19000руб, т.к. продается только в составе пакета Microsoft Office Pro), и больших денег для домашних пользователей (около 4000р), но никого это не смущает, все используют пиратские версии. Программа позволяет редактировать тексты любой сложности, вставлять в документы картинки, таблицы и прочее нестандартное содержимое. Аналогом Microsoft Word является бесплатный Writer из пакета LibreOffice и OpenOffice, который позволяет делать всё то же самое, только бесплатно, хотя и немного сложнее местами. Microsoft Word официально работает только на компьютерах с ОС Microsoft Windows и Apple OS X, хотя возможен и его запуск на ОС семейства Linux через Wine, но корректная работа программы не гарантируется. Microsoft Word является самым распространенным текстовым редактором в мире.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота