В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
fgdfc1
fgdfc1
01.03.2021 15:05 •  Информатика

Составить программу для решения . найти сумму всех положительных элементов массива

Показать ответ
Ответ:
MATVEI235
MATVEI235
18.09.2020 21:23
Var ar:array[1..10] of integer;
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.
0,0(0 оценок)
Ответ:
berezenetsdash
berezenetsdash
18.09.2020 21:23
For I:=a to b do if mass[I] > 0 then sum:=sum+mass[I];
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота