Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mashazygmangovich
03.10.2021 15:20 •
Информатика
Составить программу для решения . с клавиатуры вводится число 5 иначе прибавить 5
Показать ответ
Ответ:
cjhjrf1212
05.10.2020 13:45
Program n1;
var a: real;
begin
readln(a);
if a<>5 then a:=a+5;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
robiya86
10.04.2021 21:29
Покупатель должен заплатить в кассу 5 руб. у него купюры по 1, 5, 10, 50, 100, 500, 1000, 5000 и 10000 руб. сколько купюр разного достоинства отдаст продавец, если он начинает...
Saoneck
10.04.2021 21:29
Выберите лишнее. работа со списками может применяться: а. при составление плана работы. в. при наборе текста рассказа. c. при создании оглавления документа...
artemyaros2005oxkd2q
07.03.2021 17:59
Запишите дополнительный кот числа - 83...
Dianablac
12.09.2022 21:42
Определите десятичный эквивалент шестнадцатеричных чисел 110, 2асс, 68е, во6с...
AlesyaDreamer
19.03.2023 14:08
Вариант 7 переведите из восьмеричной системы счисления в десятичную 241, 2013, 2750, 114. определите десятичный эквивалент шестнадцатеричных чисел 10c, 2ac8, 68a, d3068....
polinapetrova8
19.03.2023 14:08
Выбери верный ответ. векторная графика — самая интересная тема в курсе школьной информатики. истинное ложное нельзя однозначно определить...
fsb001
24.03.2021 01:05
Дан квадратный массив из n элементов. найти произведение элементов первой строки решить на паскале...
NastjaKucera13
22.06.2022 07:45
Написать программу решения (abc pascal). вы купили в магазине x порций мороженого по цене 35 рублей каждое и y шоколадок по 60 рублей. сколько всего денег вы потратили?...
Angelka04
30.09.2021 04:59
Дан класс, в котором учится n человек. Урок физкультуры. Для игры в футбол нужно выбрать 2 команды по 11 человек. Сколько вариантов выбрать эти команды?...
лина28051
17.07.2021 10:48
Примеры текстов, отличающихся по размеру, по оформлению, по назначению.зарание ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a: real;
begin
readln(a);
if a<>5 then a:=a+5;
writeln(a);
end.