Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
зефирка39
04.01.2022 01:35 •
Информатика
Составить программу для решения следующей : найти натуральное число от 1 до 10000 с с максимальной суммой делителей.
Показать ответ
Ответ:
Навруза
22.09.2020 23:48
var n,k: integer;begin n:=1; while n<10000 do begin k:=n+1; n:=n*k; end; n:=n div k; writeln('число: ',n);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JolyHolf1488
21.04.2021 09:31
Звук длительностью 1 минута оцифрован с частотой 22000 Гц. Разрядность кодирования - 24 бита. Определите размер полученного файла в Мбайтах. Результат округлите до двух цифр...
home66589
18.02.2021 12:53
РЕШИТЕ Определите значения логической переменной a, если: a или (1 л молока дороже 1 кг сливочного масла) – истинное высказывание; а и (Марс – планета) – истинное высказывание....
томка112
12.04.2022 23:38
Отвечаем на вопросы 1.На сколько типов делятся датчики по своему предназ-начению? Назови их.Сколько режимов есть у датчика цвета?Где будет отображен проект после загрузки?2.3.Думаем...
Ahela007
12.10.2022 14:37
Составте таблицу истинности для следующей логической функции: F=X&Yv(X&Y)...
bodrenkodaria
14.02.2020 01:51
Алфавит источника сообщений {а,б,в}. источник сообщений посылает нам слова. а) сколько трит информации содержится в слове «», полученном из источника сообщений? б) сколько...
hh222
14.12.2022 02:57
Написать программу оптимизации двоичного кода, которая сжимает серии повторяющихся цифр, формируя массив из количеств элементов. при этом множество единиц или нулей формируют...
DanilZ2
30.03.2023 21:06
Паскаль. дано шестизначное число. нужно посчитать сумму его чётных цифр, и вывести на экран нечётные. (используя mod и div)...
DeFauLD
30.01.2021 14:47
Игральный кубик бросается три раза (выпадает три случайных значения). Из этих чисел составляется целое число, программа должна найти его квадрат. Пример: Выпало очков: 1 2...
snaiperkiling
16.08.2020 10:23
Дано шестизначное число. Вывести сначала сумму цифр, стоящих на четных позициях, а на строке ниже вывести сумму цифр, стоящих на нечетных позициях...
агент007200
19.07.2020 12:16
В хирургическом отделении работают 40 врачей. Сколькими из них можно образовать бригаду в составе хирурга и ассистента? 1)1600 2)1520 3)1560...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота