Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Анна20041288
08.04.2022 09:12 •
Информатика
Составить программу для решения следующей : найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.
Показать ответ
Ответ:
polinaasya
26.06.2020 01:48
Program R_1;
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fgbjhjghhy1234567890
01.09.2020 21:35
P: =a; . (a=32)s: =0; while p 0 dobegins: = s+p mod 10; p: = p div 10; end;...
владгалимуллин
01.09.2020 21:35
Нужна : запишите команду вывода переменной в однострочное окно var a: real...
Popopoghdhz
23.01.2020 13:10
На языке программирования pascal abc, 9 класс недавно на поле фермера джона были обнаружены следы приземления летающих тарелок. об этом даже писала газета mew yorc courier....
viktoriy2009
23.01.2020 13:10
Как эта формула будет выглядеть в экселе p(|x-m(x) q|)...
wwwcom1
23.01.2020 13:10
Program n_1; const pi=3.14; var r, s, c: real; begin r: =5.4; c: =2*pi*r; s: =pi*r*r; writeln ( c= ,c: 6: 4); writeln ( s= ,s: 6: 4) end. вычислите длины окружности и площади...
katyaumnicka55
23.01.2020 13:10
Запишите команду появления модальных диалоговых окон.в программе lazarus...
Kate27love
21.07.2022 09:32
Скласти алгоритм створення проект реєстраційної форми на подорож містами Европи, у якій турист може вказати відомасті:персональний код кліента;орiєнтовний місяць запланованої...
kpucmuna2005
11.06.2021 23:16
1монитор работает с 16- цветной палитрой в режиме 640х400 пикселей. для кодирования изображения требуется 1250 кбайт. сколько страниц видеопамяти оно занимает. 2 сколько цветов...
Inal04102004
18.06.2021 15:53
Правила поведения в классе для мальчиков и для девочек (5 правил к каждому)...
Пашаg
18.06.2021 15:53
Сочинение на тему мой кабинет казахского на казаском языке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.