В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу для решения следующей : вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c

Показать ответ
Ответ:
zgonnikovakisa11
zgonnikovakisa11
02.10.2020 03:42
Var a,b,c,h,p:real;
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота