В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Bow9718
Bow9718
24.03.2022 11:53 •  Информатика

Составить программу для решения следующей задачи: Известный пират Флинт положил некоторую сумму S в банк под 4% годовых. Выведите на экран, через сколько лет сумма превысит 2S. Начальное значение S вводится с клавиатуры.

Показать ответ
Ответ:
rwessi1223
rwessi1223
13.10.2020 22:56

Відповідь:Program n_1;

var s, m: real; n:integer;

begin

 read(s);

 n:=0; m:=s;

 while (m<=1.5*s) do begin

  m:=m*1.03;

  n:=n+1;

 end;

 writeln(n);

end.

Честно говоря, решение тут вообще не зависит от S. Всегда выводится одно и то же число - 14

Пояснення:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота