Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
foxmanlp
17.12.2022 22:08 •
Информатика
Составить программу для решения . ввести любое число с клавиатуры. найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.
Показать ответ
Ответ:
sayanasssss
28.06.2020 15:16
Program asd;
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
s:=sqr(a)
else
s:=sqrt(a);
Writeln(s);
END.
0,0
(0 оценок)
Ответ:
Karinka1Malvinka
28.06.2020 15:16
Var n,j:real;
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lina555510
16.10.2021 21:03
Придумайте варианты соединения в сеть четырёх компьютеров-серверов и зарисуйте их....
earthas
22.09.2021 09:12
Паскаль.заполнить одномерный массив случайными числами от -70 до 30,посчитать сумму отрицательных элементов массива и вычислить её абсолютную величину....
Ромашка11441
22.09.2021 09:12
По паскалю! заполнить массив из 10 элементов положительных или отрицательных чисел во 2 массив переписать сначала отрицательные а потом положительные числа, вывести...
w0mk
21.03.2021 00:31
2. Выберите основные инструменты SketchUpПеремещениеРучная работаЛинияВращенияВыборПалитраЛастикКомпонент...
Ден2811
02.05.2023 07:22
Який текст або число виводиться у вікно повідомлення ...
kravts222p08eoo
30.04.2021 15:18
Какое из имён, удовлетворяет логическому условию: первая буква согласная & четвёртая буква гласная в слове четыре буквы. 1)сергей 2)вадим 3)антон 4)илья...
Маrprokap
23.06.2022 09:20
Что называется системной счисления?...
marisina
23.06.2022 09:20
Переставь буквы и получи другое слово кара=?...
галина261
13.04.2020 10:40
Упростит логическое выражение. Правильность упращения проверьте с таблиц истинности для исходных и полученных логических формул. а) А v (HE(A)&.B); б) А &...
fbnjvtlchenko
02.02.2021 10:09
В каком случае маршрутизатор играет роль коммутатора?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
s:=sqr(a)
else
s:=sqrt(a);
Writeln(s);
END.
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.